Performanceschwankungen nach Patch?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Navigation

    [BR]-Portal
    [BR]-Forum
    [BR]-GAMEZONE
    [BR]-Warplaner (old)
    [BR]-Wiki
    [BR]-T-Shirts-Shop
    [BR]-Board-Mitglieder
    [BR]-Fotogallerie
    [BR]-Suche
    [BR]-Steam-Gruppe
    DEINE PN-Box
    Ungelesene Beiträge
    Alles gelesen
    [BR]-Clanregeln
    [BR]-Boardregeln
    [BR]-Impressum

    Amazon-Suchbox

    Mit einer Bestellung über dieses Suchfeld unterstützt ihr unsere Clankasse. Vorhandene Adblocker bitte ausschalten um die Suche zu sehen. Danke!

    Sollte keine Suche angezeigt werden, kann der nachstehende Link zur Amazon-Suche verwendet werden:

    Link zur
    >Amazon-Suche<-

    • Performanceschwankungen nach Patch?

      Tag zusammen,

      Hätte mal die Frage in die Runde, ob es noch mehr Rentner gibt mit starken Performance-Schwankungen nach dem Patch?
      Grafikeinstellungen und Config waren wieder auf Standard-Settings gestellt danach. Doch auch nach Anpassung aller Werte und einem Graka-Treiberupdate hab ich FPS-Drops ohne Ende.
      Hab nun heute diverse Stunden gespielt um mal zu schauen obs eventuell nur punktuelles Empfinden war... aber war es leider nicht.

      Würd mich über ein paar kurze Rückmeldungen freuen.

      LG
      MaaSeL
      *** it's just a game *** :thumbsup:
    • Seit ca. Drei Wochen, ist dass BF 1 spielen reine "Glückssache" bei mir: Entweder schaffe ich 2-3 Runden oder (...was gefühlt 60 - 80% meiner BF1 spielzeit ausmacht:) die BF. exe schmiert ab und/oder nach kurem "ruckeln" friert das Bild komplett ein und eine DX-Fehlermeldung "renderDevice-sonstwas" erscheint. :schrift027: :conan: ( Es betrifft NUR BF1, Andere Spiele funzen problemlos, ob Steam oder Origin)

      Fast Zeitgleich zum Patch hatte Ich auch noch dass letzte Windows 10 Update/upgrade auf 1703 eingespielt, so dass Ich nun nicht mit bestimmtheit sagen kann dass es "NUR" am Patch liegt.

      Nach einigen tipps hier im TS habe Ich nun zuletzt ORIGIN und BF 1 neu Installiert, mit dem erfolg dass es gestern abend trotzdem wieder abgeschmiert ist.(...danke trotzdem an Silent, Udo und Felix )

      Aktuell taste ich mich laaangsam durch die Config´s, Setting`s und sonstiges "YouTube und Google-gedöns" zu dem Thema und hoffe dass ich irgendwann vielleicht doch noch mal zum Battlefield-frustfrei zocken komme.

      LG
      Alan
      besser geht`s nicht
    • Als Hilfe, falls das Update von Windows 10 - 1703 schon drauf sein sollte :

      Game Mode bei Windows 10 abschalten

      Das soll bei einigen Systemen genau das Gegenteil von dem bewirken, was Microsoft anpreist....
      "Internet ? Gibt's den Mist immer noch ?" - Homer Simpson

      Gaming : Z87-PLUS / i7 4770k / 32GB RAM / iChill GeForce GTX 980 X4 Ultra / HAF XF Evo
    • Wir hatten neulich nur extreme pings beobachtet nach dem Patch. Begleitet dann von dem Gefühl, dass es sehr unrund läuft. Also ruckelt bzw. verzögert wirkt. Scheint aber eher ein Serverproblem zu sein.

      Allerdings erwähnte LevelCap in einem seiner letzten Videos, dass es ein NetCode-Problem gäbe, demzufolge manche Treffer nicht korrekt gewertet würden. Ein Hotfix wäre in Arbeit.
    • [BR]-Bisonte schrieb:

      Als Hilfe, falls das Update von Windows 10 - 1703 schon drauf sein sollte :

      Game Mode bei Windows 10 abschalten

      Das soll bei einigen Systemen genau das Gegenteil von dem bewirken, was Microsoft anpreist....
      Danke! Dat Dingens hatte sich also ebenfalls wieder aktiviert... grml... ist jetzt wieder aus. Mal schauen ob es sich positiv auswirkt.
      *** it's just a game *** :thumbsup:
    • Mahlzeit,

      Jetzt wird es ja langsam schon "spannend".
      Mein System ist ja nun bereits ein paar Tage alt, weshalb ich also weit weg davon bin irgendwas von 80FPS (oder gar mehr) und Ultra-Einstellungen zu erwarten.
      Allerdings erwarte ich, dass NACH einem Patch das Spiel zumindest nicht VIEL schlechter läuft als VOR einem Patch.
      Wie oben geschrieben war das ja nun so.
      Rein aus Spaß an der Freud' habe ich dann mal auf "automatisch" gestellt in den Grafikeinstellungen und das stellte sich dann so dar, dass er alles auf Niedrig/aus gestellt hat.
      VOR dem Patch hat diese Funktion einen Bunten mix aus Mittel/Hoch/(Ultra) gewählt und sogar HBAO aktiviert. Spannend... nunja....

      Nun hab ich einfach mal auf ULTRA-Preset gestellt und das Game läuft besser als auf niedrigen Einstellungen... ich muss es ja nicht verstehen, aber von mir aus, dann ist es halt so.

      Schade finde ich, dass man weder in den PatchNotes zu BF1 noch in den 47Seiten TechNotes zum Grafikkartentreiber (ja, ich hab sie überflogen) etwas transparentes dazu findet und sämtliche Foren nur voll mit Mutmaßungen sind.
      Wenig Belegbares oder ordentlich erklärtes.

      Für mich ist die Testerei nun (Gott sei Dank!) beendet und ich werde wieder fröhlich Krieg spielen. :)

      Grüße
      *** it's just a game *** :thumbsup: