WD Cloud Sicherheitsproblem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Navigation

    [BR]-Portal
    [BR]-Forum
    [BR]-GAMEZONE
    [BR]-Warplaner (old)
    [BR]-Wiki
    [BR]-T-Shirts-Shop
    [BR]-Board-Mitglieder
    [BR]-Fotogallerie
    [BR]-Suche
    [BR]-Steam-Gruppe
    DEINE PN-Box
    Ungelesene Beiträge
    Alles gelesen
    [BR]-Clanregeln
    [BR]-Boardregeln
    Datenschutzerklärung
    Impressum

    Amazon-Suchbox

    Mit einer Bestellung über dieses Suchfeld unterstützt ihr unsere Clankasse. Vorhandene Adblocker bitte ausschalten um die Suche zu sehen. Danke!

    Sollte keine Suche angezeigt werden, kann der nachstehende Link zur Amazon-Suche verwendet werden:

    Link zur
    >Amazon-Suche<-

    • WD Cloud Sicherheitsproblem

      Hallo Leute !

      Dies richtet sich an alle, die eine Mycloud, Mycloudmirror, My Cloud Gen 2, My Cloud PR2100, My Cloud PR4100, My Cloud EX2 Ultra, My Cloud EX2, My Cloud EX4, My Cloud EX2100, My Cloud EX4100, My Cloud DL2100 oder My Cloud DL4100 besitzen und das Gerät mit dem Internet verbunden haben :

      Diese haben in ihrer Firmware einen BackDoor Account. Also einen FEST implementierten Usernamen mit festem Passwort. Ich hatte das an meiner MyCLOUD probiert, und es geht tatsächlich.

      WD hat aber schon eine Firmware parat, die diesen Account entfernt. Habe es ausprobiert und er ist tatsächlich weg.

      Da ich in der Fritzbox die WDCloud vom Internet getrennt hatte (weil ich brauch der/die/das NAS nur zuhause) hat er auch keinen automatisches Firmware Update gemacht (ist soweit ich weiss bei der Ersteinstellung konfigurierbar) !

      Also an alle die es brauchen !

      Quelle : Artikel bei Golem
      "Internet ? Gibt's den Mist immer noch ?" - Homer Simpson

      Gaming : Z370 Extreme4 / i7 8770k / 32GB RAM / iChill GeForce GTX 980 X4 Ultra / HAF XF Evo