Hilfe Internetprobleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Navigation

    [BR]-Portal
    [BR]-Forum
    [BR]-GAMEZONE
    [BR]-Warplaner (old)
    [BR]-Wiki
    [BR]-T-Shirts-Shop
    [BR]-Board-Mitglieder
    [BR]-Fotogallerie
    [BR]-Suche
    [BR]-Steam-Gruppe
    DEINE PN-Box
    Ungelesene Beiträge
    Alles gelesen
    [BR]-Clanregeln
    [BR]-Boardregeln
    Datenschutzerklärung
    Impressum

    Amazon-Suchbox

    Mit einer Bestellung über dieses Suchfeld unterstützt ihr unsere Clankasse. Vorhandene Adblocker bitte ausschalten um die Suche zu sehen. Danke!

    Sollte keine Suche angezeigt werden, kann der nachstehende Link zur Amazon-Suche verwendet werden:

    Link zur
    >Amazon-Suche<-

    Teamspeak Viewer

    • Hilfe Internetprobleme

      Hallo zusammnen,

      der neue Rechner ist da und ich bin kurz vor dem Nervenzusammenbruch. :schrift027:
      Ich kann nicht mehr alle Internetseiten erreichen, bzw. diese nur manchmal.

      Es gab eine Störung bei Vodafon und nach dieser trat dieses Problem auf. Vodafon hat dann etwas an meinem Anschluss gespielt unter anderem IPv4 wieder eingeschaltet und damit zumindest erreicht, dass es im Wlan via Handy funktioniert.
      Das merkwürdige ist, die Verbindung ist gut, wenn ich auf eine Seite komme ist es sehr schnell.

      Maßnahmen:
      Ich habe den Virenscanner ausgeschaltet, Firewall aus, DNS steht auf auto.

      So langsam gehen mir echt die Ideen aus.
      ;(

      Vielleicht hat jemand von euch eine Idee. Ich bin für jeden Tipp und Untersützung dankbar.

      Danke:-)
      "Es gibt nichts Stilleres als eine geladene Kanone."

      Heinrich Heine 1797-1856
    • Ich habe eine Vermutung, worum es sich bei deinem Fehler handelt.

      Öffne mal eine Kommandozeile (windows-taste drücken "cmd" eintippen, enter drücken).
      Dann pinge mal eine Seite die du erreichst und eine die du nicht erreichst, das erreichst du z.b. indem du "ping www.google.de" eingibst (selbstverständlich ohne die Anführungszeichen) und bestätigst.

      Nun ist es wichtig auf die IP-Adresse zu achten, die dir antwortet.
      Ich vermute, dass die Seiten, die du erreichen kannst, eine IPv6-Adresse haben, die also aus 8 Blöcken, jeweils mit Doppelpunkten voneinander getrennt, aus Buchstaben und Zahlen bestehen. Also bspw. 2001:0db8:85a3:08d3:1319:8a2e:0370:7344.
      Unter den Seiten, die du erreichen kannst sollten, wenn meine Vermutung korrekt ist, keine Adresse nach dem IPv4-Schema sein, das wären 4 Blöcke, durch Punkte getrennt und nur Zahlen. Bspw. 217.122.13.2

      Sollte das zutreffen, ruf bitte bei Deinem Provider an und verlange eine Umstellung auf einen IPv4-Anschluss. Das sollte deine Probleme aus der Welt schaffen.

      Du wärst dann quasi Opfer in einer der ersten Gruppen die IPv6 bekommen <X
      Steam: maasel1978
      Origin: MaaSeL_X
      Epic: MaaSeL
      UPlay: Maasel1978
      GoG-Galaxy: MAASEL
      Blizzard-App (Overwatch only): MaaSeL#21793
      Blizzard-App (all other Blizz-Games): MaaSeL#2847


      System: i-7700K@4x4900MHZ, Zotac Geforce 1080Ti AMP! Core Extreme, MSI Z-270 Pro Carbon, 32GB Corsair XMP Ram, diverse HDD- & SSD-Platten, 2x m.2 SSD 1TB

      ... und so reitet er mit seinem Rinderbraten zufrieden und lebensfroh in den Sonnenuntergang...
    • Was soll man da raten? Ich würde mit den üblichen Sachen anfangen.

      Erstmal DNS-Testen, ob die Namensauflösung klappt (also unter Windows mit nslookup). Wenn das nicht geht, dann hast Du schon den Schuldigen (dann kannst Du auch mal direkt einen der Google-Server wie 8.8.8.8 eintragen). Wenn DNS geht, dann man traceroute (unter Windows tracert) verwenden und nachsehen, bis zu welchem Hop es geht bzw. ob der Fehler bei Dir liegt oder erst im Netz des Providers.

      Weiterführendes ist schwer remote zu diagnostizieren.

      @Edit: Marcel war schneller ;) Aber lt. Fairlays ersten Beitrag haben die doch schon auf IPv4 zurückgestellt, oder hat ich das falsch verstanden?
      ^IDDQD IDKFA^
    • Tag,

      Ja, aber den Anbietern trau ich da nicht wirklich über den Weg. Wenn mir das niemand schriftlich bestätigt gebe ich da erstmal keinen Cent drauf.

      Eventuell kann auch das hier helfen:
      forum.vodafone.de/t5/Internet-…-%C3%A4ndern/td-p/1650930
      Steam: maasel1978
      Origin: MaaSeL_X
      Epic: MaaSeL
      UPlay: Maasel1978
      GoG-Galaxy: MAASEL
      Blizzard-App (Overwatch only): MaaSeL#21793
      Blizzard-App (all other Blizz-Games): MaaSeL#2847


      System: i-7700K@4x4900MHZ, Zotac Geforce 1080Ti AMP! Core Extreme, MSI Z-270 Pro Carbon, 32GB Corsair XMP Ram, diverse HDD- & SSD-Platten, 2x m.2 SSD 1TB

      ... und so reitet er mit seinem Rinderbraten zufrieden und lebensfroh in den Sonnenuntergang...
    • Erstmal danke:-)

      @Marcel : ja ist IPv6 aber Vodafon hat es umgestellt und da die Box von Vodafon ist kann ich vermutlich nichts ändern.
      Interessant dabei via LAN erreiche ich die Box nicht. via WLan schon.... schreiben tue ich hier aber via LAN! :schrift046:

      Es muss etwas am PC sein
      Wenn ich mich am gleichen Router via WLAN anmelde geht es ja.... irgendwas an der Interneteinstellung... nur was?
      Die Windows Diagnose findet nichts
      "Es gibt nichts Stilleres als eine geladene Kanone."

      Heinrich Heine 1797-1856
    • Für mich sieht es stark nach einem DNS Problem aus.
      Wenn Du eine Seite erreichen kannst und weitere nicht!
      Aber ich hoffe dass ist nicht eine Seite die zufälligerweise im Browsercache zwischengespeichert ist!

      Die Frage die sich stellt wer ist der Schuldige, die Box mit falsch
      eingetragener DNS Adresse, scheint ausgeschlossenen da es vom Handy per Wlan ja funkt.

      Du kannst ja mal ein Netzwerkdiagnose von win10 durchführen, und dabei den
      Netzwerk-Adapter zurücksetzen lassen vlt. hat sich hier etwas eingeschlichen.
      Aber ich würde trotzdem nochmal Vodafone kontaktieren, in letzter Zeit gab es immer
      wieder starke Störungen im DNS Netz !! bevor Du jetzt einen Geist suchst !
      Ich habe auch einen Kabelanschluss, auch einen DSLite also IP6 aber kaum Probleme, bis auf die DNS Störungen!!
      "getretener Quark wird breit aber nicht stark"
      ... alter IT-Hase :D
    • Hallo,
      Vodafone hat immer in letzter Zeit Probleme mit den DNS-Server gehabt. Stelle einfach die 8.8.8.8 in den DNS-Server in Fritzbox ein. Das war das erste was ich bei meiner 6660 durchgeführt habe..... keine Probleme.
    • [BR]-alpi65 wrote:

      Vodafone hat immer in letzter Zeit Probleme mit den DNS-Server gehabt. Stelle einfach die 8.8.8.8 in den DNS-Server in Fritzbox ein. Das war das erste was ich bei meiner 6660 durchgeführt habe..... keine Probleme.
      Das hatte ich ja schon vorgeschlagen (s.o.) und wie's aussieht hat das nichts geholfen. Ich gehe auch davon aus, dass Dun inzwischen den Haken bei IPv6 von der Netzwerkkarte entfernt hast.

      Ich hatte es zwar schon geschrieben ,aber nochmal: zum lokalen Test einfach mal nslookup starten und dann einen Namen eingeben, der geht (amazon.de) -> da sollte ein Ergebnis kommen und dann nochmal einen, der nicht geht (blizzard.com). Da würde ich einen Fehler erwarten, falls es am DNS liegt.

      Dann mal direkt auf den Google-DNS-Server wechseln (also: 'server 8.8.8.8' eingeben und die 2 Tests wiederholen). Wenn es dann klappt, dann hast Du beim Eintragen des Google-DNS wie oben geschrieben noch einen Fehler gemacht (obwohl man da eigentlich nicht viel falschmachen kann).
      ^IDDQD IDKFA^
    • Ich hatte am Anfang bei Vodafone auch solche probleme.... Gleiche Fritzbox wie du Fairlay (aber nicht gemietet sondern eigene).

      Ich habe dann die iPv6 adressen vom Google DNS eingetragen und seitdem läuft es...

      Google Public DNS IP addresses


      The Google Public DNS IP addresses (IPv4) are as follows:
      • 8.8.8.8
      • 8.8.4.4
      The Google Public DNS IPv6 addresses are as follows:
      • 2001:4860:4860::8888
      • 2001:4860:4860::8844


      Wenn die meinen, die hätten dir iPv4 wieder eingeschaltet.... dann ist da was faul (geht nicht beides an einem Anschluss)
      Im Zweifelsfalle trägst du als HauptDNS in der fritzbox den v6 und als alternativen den v4 ein.... (wenn das überhaupt geht)

      Mal auf der Fritzbox Oberfläche unter :
      Internet -> Zugangsdaten -> Reiter IPV6 schauen was da angehakt ist

      Edit: Eigene Fritzbox, weil selbst die gemieteten Fritzboxen von Vodafone "beschnitten" sind. Einige Einstellungen sind nicht erreichbar. Der Technik Support meint, das solle "Dummy" sicher sein... (Böses Eigentor :D )
      "Internet ? Gibt's den Mist immer noch ?" - Homer Simpson

      Gaming : ASRock Z370 Extreme4 / i7 8770k / 32GB RAM / iChill GeForce RTX 2080 Super / HAF XF Evo
    • Also den Haken V6 hab ich rausgemacht, Fritzbox erreiche ich nur über die App, die DNS kann ich nicht ändern.
      Was ich gefunden habe ist das.... nur wie ich das nachinstalliere weiß ich noch nicht:
      Images
      • Treiber.PNG

        27.59 kB, 736×617, viewed 9 times
      "Es gibt nichts Stilleres als eine geladene Kanone."

      Heinrich Heine 1797-1856
    • das ist ein Intel LAN Driver... der sollte bei W10 eigentlich selbst heruntergeladen werden, wenn Internet vorhanden ist und das update angeschubst wurde.

      Fairlay wrote:

      ....die DNS kann ich nicht ändern....
      Hast du die Fritzbox von Vodafone bekommen ?
      Dann bist du damit auf Gedeih und Verderb dem Technik Support ausgeliefert :(
      "Internet ? Gibt's den Mist immer noch ?" - Homer Simpson

      Gaming : ASRock Z370 Extreme4 / i7 8770k / 32GB RAM / iChill GeForce RTX 2080 Super / HAF XF Evo
    • [BR]-Bisonte wrote:

      das ist ein Intel LAN Driver... der sollte bei W10 eigentlich selbst heruntergeladen werden, wenn Internet vorhanden ist und das update angeschubst wurde.

      Fairlay wrote:

      ....die DNS kann ich nicht ändern....
      Hast du die Fritzbox von Vodafone bekommen ?Dann bist du damit auf Gedeih und Verderb dem Technik Support ausgeliefert :(
      Wenn das so ist, dann bitte die DNS-Server einträge bei Deiner Netzwerkkarte einsetzen.
    • Kenne mich nicht so gut aus, aber mein Glasfaser hat eine feste IP6 Adresse und es wird parallel eine IP4 Adresse bereitgestellt. Läuft beides. Mit und ohne IP6 Unterstützung.
      Habe aber IP6 ausgemacht.

      Die Netzwerkeinstellungen (Rechner) kannst Du mit dem Tool ganz einfach optimieren lassen.
      Auch die optimale MTU Größe wird ermittelt. Hat bisher super funktioniert.

      speedguide.net/downloads.php

      In der Fritzbox kannst Du für Deinen Rechner auch den Internetzugang unbeschränkt erteilen. Nicht das bei Standard irgendein blöder Eintrag steckt.

      mit dem Kommando tracert in CMD sieht Du auch was Dein Rechner macht.
      z.B. Tracert google.de

      The post was edited 1 time, last by [BR]-Achim ().

    • Update:
      Ich hab mir einen Laptop organisiert... LAN ran, geht.
      Achims Tool gestartet--> sieht schon mal besser uas... google kommt wieder

      Das könnte es vielleicht gewesen sein. Ich gebe halte euch auf dem Laufenden.

      Allen ein DANKE!!!!
      "Es gibt nichts Stilleres als eine geladene Kanone."

      Heinrich Heine 1797-1856