Overclocker-Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Navigation

    [BR]-Portal
    [BR]-Forum
    [BR]-GAMEZONE
    [BR]-Warplaner (old)
    [BR]-Wiki
    [BR]-T-Shirts-Shop
    [BR]-Board-Mitglieder
    [BR]-Fotogallerie
    [BR]-Suche
    [BR]-Steam-Gruppe
    DEINE PN-Box
    Ungelesene Beiträge
    Alles gelesen
    [BR]-Clanregeln
    [BR]-Boardregeln
    Datenschutzerklärung
    Impressum

    Amazon-Suchbox

    Mit einer Bestellung über dieses Suchfeld unterstützt ihr unsere Clankasse. Vorhandene Adblocker bitte ausschalten um die Suche zu sehen. Danke!

    Sollte keine Suche angezeigt werden, kann der nachstehende Link zur Amazon-Suche verwendet werden:

    Link zur
    >Amazon-Suche<-

    • Overclocker-Probleme

      Ich habe mir bei overclockers.de einen unlocked Athlon XP-M 2500+ (ja, die "mobile" Variante mit Barton-Kern) bestellt. Die Firma garantiert eine Übertaktungsleistung von Realtakt 2300 MHz das entspricht einem fiktivem Athlon XP 3400+. Laut Anweisung von overclockers.de soll ich den Multiplikator auf 11.5, den Bustakt (FSB) auf 200MHz und die VCore auf 1,85 Volt stellen. Das alles habe ich auch im BIOS ohne Probleme einstellen können, nur zeigen mir das BIOS, AIDA32 und WCPUID einen Athlon XP-M mit Realtakt 600 MHz und VCore von 1,66 Volt an! :(

      Die Leistung ist logischerweise miserabel, die Win XP Uhr hat sich verstellt und der Lüfter lief mit 4000 RPM (laut!). Die Einstellungen im BIOS habe ich korrekt ausgeführt, sie werden mir in den Menüs auch so angezeigt, aber es kommt was Anderes am Ende heraus!

      Ich habe ein Shuttle XPC Barebone mit FN45 Mainboard und laut overclockers.de soll das Übertakten darauf funktionieren.

      Kann es sein das mein 200 Watt Barebone-Netzteil zu schwachbrüstig ist (habe eine Soundblaster Audigy2, eine Radeon 9700 pro mit zusätzlichem Stromanschluss, ein DVD-Combo-Laufwerk und eine HD drin) um den VCore von 1,85 Volt zu schaffen?
    • Hallo!

      Jo, deine Vermutung ist naheliegend. Mit den 200 Watt wirst dein Board das alles nicht stemmen können. Logischerweise fährt das System dann beim ersten Start nach der Einstellung nicht hoch, und schaltet alles runter. Wenn du das System dann neu startest, hast du eben nur die Minimaleinstellung, (eben einen XP mit Realtakt 600Mhz). Das Problem kenne ich auch. Bei mir springt das System auch hin und wieder auf eine Minimalkonfiguration zurück, wenn ich die Kiste starte (anstatt overclockter Realtakt von 2175 nur etwas um 1600).

      Grüsse

      [BR]-KuJo bei www.Linuxgaming.de
      "Es ist ein Fehler, bei einem Lichtschein am Ende des Tunnels gleich die Taschenlampen auszuschalten." (KuJo, 2013)
      telegram.org - eine WhatsApp-Alternative
    • RE: Overclocker-Probleme

      @ [BR]-General Wurst

      Original von [BR]-General Wurst
      Ich habe mir bei overclockers.de einen unlocked Athlon XP-M 2500+ (ja, die "mobile" Variante mit Barton-Kern) bestellt. Die Firma .. 2300 MHz das entspricht einem fiktivem Athlon XP 3400+. Laut Anweisung von overclockers.de soll ich den Multiplikator auf 11.5, den Bustakt (FSB) auf 200MHz und die VCore auf 1,85 Volt stellen.
      Ich habe ein Shuttle XPC Barebone mit FN45 Mainboard und laut overclockers.de soll das Übertakten darauf funktionieren.


      Na fein , genau das System habe ich so am Laufen : Allerdings :

      A) mit einer Wasserkühlung
      b) ein Übertackerboard Abit NF7
      c) 400 Watt Marken - Netzteil

      Siehe Produktbeschreibung auf overclockers.de :
      "Wir haben diese Mobile CPU´s auf Abit NF7, Abit NF7-S, Abit AN7 und Asus A7N8X-E Del. getestet. Hier funktionieren diese ohne Probleme"

      "Durch die höhere VCore steigt auch die Wärmeabgabe stark an, d.h. Sie benötigen .. gute Kühlung Ihrer CPU. (Z.B. Zalman 7000A-CU, Thermalright SLK947U, Thermalright SLK900A o.ä.)"

      Lt. de.shuttle.com/sn45g.htm hat das System eine ICE-Heatpipe-Kühlung , die eine geräuscharme Kühlung ermöglicht.

      Lt. de.shuttle.com/netzteile.htm#xpc_netzteil kann dieses System mit einem 250 Watt NT nachgerüstet werden.

      Ich hoffe das beste für dein OC - System habe aber so meine Bedenken:

      - Ein OC- Proz. benötigt richtig Dampf auf der 3.3 Volt Leitung ,sonst läuft er nicht stabil.

      - System lüppt nur mit "600" , das sieht nach Notlauf aus , das passiert bei :
      a) überhitzten System
      b) Proz. wird nicht erkannt
      c) Speicher spielt nicht mit , 200 Mhz Speicher = DDRAM PC400 (3200)

      Abhilfe : Bios Update und eventuell anderer Speicher

      Wenn es lüppt , als @3400 , auf jeden Fall im Bios die Temperaturüberwachung einschalten ( 75 - 80 C ) , fürs durchbrennen ist der Proz zu teuer.

      Der Proz. 2500@3400 ist ein Glühkörper , die empfohlenen Lüftkühler (Thermalright ) [moddingtech.de/content/tests/slk900a.php?page=3 ]schaffen es so gerade , das System kühl zu halten . Ein Grund , warum OC `ler eine WaKü haben (siehe br.4every.de/wbb2/thread.php?threadid=223&sid=)

      Ich hoffe , dein ICE-Heatpipe-Kühlung hält das aus.

      Daumen drücken.

      andy
      Hass ist krass , aber Liebe ist krasser .
    • Vielen Dank an alle die sich mit meinem Problem beschäftigt haben ! :)


      Ich habe es jetzt immerhin geschaft auf FSB 371 MHz (bzw. 180 MHz) zu kommen bei CPU Realtakt von 2133 MHz und Multiplikator 11.5, aber ich komme mit der CPU Voltage nicht höher als 1,68 Volt, das ist wirklich mein Problem. Ich brauche mehr Saft! :D

      Ich werde jetzt Maßnahmen zur besseren Spannungsversorgung ergreifen. Am Speicher liegts wohl nicht (Corsair Twinx XMS DDR400). Der Temparatur-Sensor meldet keine kritischen Werte (51°) und die CPU wird als Unknown CPU mit 2133MHz erkannt. Er läuft also nicht mehr im Notbetrieb mit 600 MHz. :)
    • Juhu! 8)

      So jetzt habe ich meine 2300MHz Realtakt und FSB 200 (DDR400) mit dem Athlon XP-M 2500+ erreicht! Das entspricht einem fiktivem Athlon XP 3400+! Ich war blöde und habe immer alles in einem Schritt versucht zu erhöhen, da hat der Rechner nicht mitgemacht. Dann habe ich alles schön nacheinander erhöht erst VCore dann FSB und schließlich den Mutliplikator, und es läuft stabil! :D

      Es funzt auch mit meinem kleinen Barebone 200 Watt Netzteil, aber die CPU kocht im Spielbetrieb nach einiger Zeit mit 60° vor sich hin. Im Moment benutze ich deshalb das Programm "Speedfan" im Hintergrund ,das hält die Temperatur auf 51° (Lüfter ist natürlich jetzt etwas laut). Ich werde mich aber nach einem leistungsfähigen und leisen Heatpipe-Lüfter umschauen, ein 80mm müsste es sein.

      Kann mir jemand hier einen starken und leisen 80mm Heatpipe-Lüfter empfehlen? :)
    • Super das alles lüppt , freu

      Rattenscharfes System , lass mal Sandrasoft laufen (Benchmark)

      Stark , leise , 80 mm , kein Problem , nur teuer :

      pcsilent.de/de_gruppe_verax_luefter.asp

      verax.de


      Verax ist der Mercedes unter den Lüftern , leider auch im Preis .

      Gemaxx und ich habe solche Lüfter eingebaut , der Hammer !

      andy
      Hass ist krass , aber Liebe ist krasser .
    • Ah, auf andy ist Verlaß!

      Ich wußte, wenn es jemanden gibt der Ahnung hat, dann der andy! 8)

      Vielen Dank, ich werde mal die Preise vergleichen. Nur eine Frage hätte ich noch:

      Kann mann diese Lüfter als Heatpipe-Gehäuselüfter einbauen? Ich habe nämlich im Shuttle XPC SN45G serienmäßig eine Heatpipe zum CPU kühlen. Diese verläuft von der CPU bis zum Gehäuselüfter an der Rückwand (die Heatpipes reichen in den Lüfter hinein und werden vom Luftstrom angeblasen), deswegen gibt an der Unterseite des Lüfters eine Öffnung für die Heatpipe.

      So sieht der Gehäuselüfter mit Heatpipe aus:
      Bilder
      • sn41ice heatpipe.jpg

        13,07 kB, 240×230, 64 mal angesehen
    • Danke , danke

      Das ist halt mein Steckenpferd .

      Lt. de.shuttle.com/sn45g.htm befindest sich ein aktiv geregelten 8cm-großen Gehäuselüfters in dem System , leider kann ich in dem de.shuttle.com/prod/xpc/600/sn41ice.jpg nicht sehen , wie der Lüfter angeschlossen ist . Ich tippe auf 3poliger Molex-Mainboardanschluss wie auf diesem Bild :
      pcsilent.de/depd_verax_luefter…1=gruppe&p2=verax_luefter

      Ich glaube nicht , dass Shuttle eigene Lüfter entwickelt hat , d. h. die 80 mm Lüfter sind in Abmessung und Lochbohrung identisch und damit kompatibel. Ich habe 2 NT von Standardlüfter auf Verax umgebaut , kein Problem , leise und effektiv.

      andy
      Hass ist krass , aber Liebe ist krasser .
    • Wunderbar! :]

      Dann kann ich mir einfach einen Verax 80mm mit 3poligem Anschluss bestellen und ohne umbauten auf die Heatpipe schrauben.

      Brauche ich diesen Stromadapter für Radeon Karten, wie auf der Seite von pcsilent angegeben und dieses Programm um Fehler im Bios zu vermeiden? Was ist progressive Temperatur-Regelung?

      pcsilent.de/depd_verax_luefter…1=gruppe&p2=verax_luefter

      Ich habe auf der Seite von barebonecenter.de diesen Artikel gefunden:

      barebonecenter.de/index.php?templateid=artikel&id=20&seite=2

      Da sind einige Marken angegeben und ich schließe daraus das ich einen ganz typischen 80 mm Serien-Lüfter drin habe, den man einfach austasuchen kann.

      Sehe ich das richtig?
    • "Was ist progressive Temperatur-Regelung?"

      Die Drehzahl- Temperatur - Kennlinie , bis 40 C Linear, dann zieht die
      Drehzahl überproportional (progressiv) an.
      pcsilent.de/depd_verax_luefter…1=gruppe&p2=verax_luefter

      Der Bios Fehler ist mir nicht bekannt , habe da keine Erfahrungswerte

      der Link barebonecenter.de/index.php?templateid=artikel&id=20&seite=2 ist super , vielleicht bekommt man den Typ Noiseblocker S 2 günstiger

      P.S.: Das Forum dort macht was her.

      andy
      Hass ist krass , aber Liebe ist krasser .
    • Grin :-))

      Ich nehme deinen Link pcsilent.de/depd_verax_luefter…1=gruppe&p2=verax_luefter , unter technische Daten ist ein Druck-Volumenstrom-Diagramm , bei voller Leistung sehe ich etwa einen Wert von 36 m3/h .

      Das könnte knapp werden , insbesondere im Sommer !!

      lt. forum-barebonecenter.de/ sollte es besser ein Lüfter aus dieser Liste sein :

      andy

      Grün: Ausreichende Förderleistung.
      Orange: Förderleistung an der Grenze / Winterbetrieb.
      Rot: Von der Verwendung als Heatpipelüfter ist abzuraten
      Bilder
      • 1luefter_bis_80mm.jpg

        48,04 kB, 406×531, 26 mal angesehen
      Hass ist krass , aber Liebe ist krasser .

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von [FoBR]-andy ()